Veröffentlicht Fri, 26 Apr 2019 13:11:14 GMT von Thomas Frank
Ich fände es hilfreich wenn es hier eine Liste mit bekannten aktuellen Problemen aus 7.1 geben würde um evtl. anstehende Updateentscheidungen zu überdenken.
Veröffentlicht Thu, 09 May 2019 07:46:34 GMT von Matthias Marold
Problem:
URL Integrationen mit dem Parameter lc funktionieren nicht
Veröffentlicht Thu, 09 May 2019 07:47:08 GMT von Matthias Marold
Problem:
Aufruf aus Integrationen bringt die Fehlermeldung "Service not available"
Veröffentlicht Fri, 10 May 2019 09:33:59 GMT von Bernd Breitenstein Director Software Support Team ORANGE EMEA
Hallo Herr Frank,
hallo Herr Marold,

zu den beiden genannten Punkten:

URL Integrationen mit dem Parameter lc funktionieren nicht
Um sicherzustellen, dass die Sicherheitsanforderungen unserer Kunden immer erfüllt werden, sind beginnend mit DocuWare 7.1 URL Integrationen, welche den "lc"-Parameter unverschlüsselt nutzen nicht mehr verfügbar.
Soll der "lc"-Parameter genutzt werden, sind alle Parameter zwingend mit der Passphrase zu verschlüsseln.

Aufruf aus Integrationen bringt die Fehlermeldung "Service not available"
Zeitnah wird ein erstes Minor Update für DocuWare 7.1 zur Verfügung gestellt, welches das Verhalten der URL Integration verbessert.

Mit freundlichen Grüßen
Bernd Breitenstein
Director Support Team GREEN EMEA
Veröffentlicht Tue, 14 May 2019 14:00:47 GMT von Matthias Wagner
Schönen guten Tag,

gibt es hier bereits einen genaueren Termin hinsichtlich der zweiten Problematik? Leider hat der Fehler in der Integration massiven Einfluss auf unser SAP Addon und dem Barcodeabgleich. Bitte um dringendes Feedback.

Viele Grüße
Veröffentlicht Fri, 17 May 2019 08:01:27 GMT von Catharina Hohenberger DocuWare Europe GmbH Director Support Team PURPLE EMEA

Sehr geehrter Herr Wagner,

im ersten Minor Update für DocuWare Version 7.1 (07.05.2019) wurde ein Fehler beim Öffnen des Web Clients über die Desktop Apps behoben:
"Open DocuWare from Desktop App returns "Web Client Login integration is not allowed""

Bitte installieren Sie das neuste Setup und prüfen Sie ob das Verhalten damit behoben ist:
https://support.docuware.com/de-de/knowledgebase/article/KBA-36204

Falls nicht, eröffnen Sie bitte eine Supportanfrage, damit  wir das Verhalten genauer analysieren können.

Mit freundlichen Grüßen
Catharina Hohenberger
Sr. Software Support Specialist Team RED EMEA

Sie müssen angemeldet sein um Beiträge in den Foren zu erstellen.