Verhalten:
In den Docuware Desktop Apps wird folgende Meldung ausgegeben "Die automatische Identifikation des Auftrag-Workflows schlug fehl"
Ursache:
Normalerweise hängt dieses Verhalten mit einer fehlerhaften DocuWare Common-OCR-Installation zusammen.
Der Fehler kann auch durch die Nutzung eines Sonderzeichens im Namen der Import-Konfiguration hervorgerufen werden.
Lösung:
Falls ein Sonderzeichen verwendet wird, entfernen Sie dieses aus dem Namen der Import-Konfiguration.
Prüfen Sie, ob das Verzeichnis C:\Program Files (x86)\Common Files\DocuWare\OCR\ alle benötigten Dateien beinhaltet und reparieren Sie die OCR Komponente ggf..
- Prüfen Sie die OCR-Dateien mit dem Tool
"C:\Program Files (x86)\Common Files\DocuWare\OCR\DocuWare.Tools.ToolkitDistribution.exe" - Kopieren Sie die Datei DocuWare.CommonOCR.msi vom Server unter ...\DocuWare\Web\ClientSetupData\ z.B. auf den Desktop und führen Sie Rechtsklick > Reparieren aus.