• Autoindex process enabled and scheduled but does not start


    Does anyone already faced this issue?
    My auto index processes are enabled and scheduled but none of them are starting. System says "the waiting period has expired."
    The next scheduled time is updated but the last execution doesn't change. The auto index is not triggered again.

    I tried MSMQ reset, restart services, IIS, installing HF pack 40.
    I tried to create new auto index processes but the result is the same. The workflow server seems "stuck" in a idle state.

  • I had this issue and I

    I had this issue and I figured out that when you have this kind of issue (cannot delete nor edit / run auto index process) this is mostly because "status" column of dwsystem.dwworkflow table has reached its size limit. 
    Indeed, this column keeps in XML format each starting time of your AIX (+ time and number of processed records).

    So if your process start, let's say, each 5 seconds, your AIX row is updated with one more line in the XML status file.
    You cannot start or edit this auto index anymore because the system cannot update the corresponding row in the DB
    So the solution is to update the xml value for this autoindex by removing the old unecessary log entries.

    Hope this will help someone