• Move a v7 DocuWare system to a new server

    Is there any document out there for v7 that shows the steps to move a DW system to a new server?

    I found one for 6.x but not 7
  • RE: Any way to tell if REST services are being used on a system?

    I agree, why wouldn't they know who wrote it.  However, sometimes a process has been in place and running for some time and the person who wrote/,managed it quit the company.  Just check to see it there is a way and the answer is no.

    Are the new versions backwards compatible except for feature changes to the new version?
  • RE: Any way to tell if REST services are being used on a system?

    Not really looking for anything specific, just to expose if someone is using anything other than the DocuWare Webclient and Desktop Apps to access DocuWare.

    As a note, I am not trying to see if any security has been breached, just whether they have any behind the scenes connections going on.
  • Any way to tell if REST services are being used on a system?

    I am wondering if there is a method to tell if a customer is using REST services to interact with DocuWare.  In dealing with some customers, they have little knowledge of their systems and who all is involved (Hard to believe but true!).

    So if there was a way to expose that this custom interaction is being used that would be helpful in order to advise them properly about upgrading the DW version.
  • Cloud Outage over Weekend Caused Scheduled AutoIndex to stop running

    My customer reported that their every 10 minute scheduled Auto Index tasks stopped running over the weekend.
    I tried to start them once to resolve it and the process would run the once but not contiue at the next interval.
    I then reprogrammed the scheduled time and saved it.  This has fixed the issue and now AutoIndex is running the schedules

    This posting is for anyone else having the issue to try.
  • RE: Cloud User Synchronization Desktop App-1536786353

    I was getting the same error as you.  I have an environment that has both cloud and on-prem using the same groups.  On-Prem is using the User Sync in the Admin tool and it works without error.  Cloud is using the Desktop App User Sync Tool and only for certain users returns the " Object Reference not set to an instance of an object " error.  For the Groups that have a user that throws this error, no user is added to the group.  Also, the user is not added to the Users.

    After testing a bit in a small number of users with membership to a particualr group that was failing, I had the customer remove a user at a time to see what would happen.  Once a specific user was removed from the group, the rest of the group started acting properly.  I then had the customer add back all of the other users and it still worked properly.

    Finally, I had then add back the "Bad User Account" and it stopped working again.

    So there is some sort of bug going on.  Since the On prem works flawlessly and the User Sync tool does not, something is wrong.

  • RE: Document Processing - Folder

    I have answered my own question.

    A Keyword field can be populated by drawing multiple lines from the same single text zone and the configuring each line for a new segment of the data string.  I issue I an into that seems to be a bug with the window that allows you to set the screen info is that you cannot set the screen character and the position at the same time.  I had to set the Between Separator and the space character then close it, then reopen it and set the position to make it stick

  • DW7 - Fujitsu Scanner - ISIS Driver

    Does DW7 still work with an ISIS driver for scanning from the Tray?
  • Document Processing - Folder

    Is there a way to have a document processing config send lines of an OCR'd area to a Keyword field so that each line of the OCR'd area becomes a new entry in the Keyword filed?


    area to OCR:

    Current output to a Keyword field if the whole area is encompassed by a text ocr zone
    12345678 14524134 76544567

    Desired result, three Keyword entries
  • RE: v7 Selective Select Lists Validation -1536784037

    v7.1 fixes this issue.  I have tested it in the trial version and it appears to work are prescribed.