• Connect to Outlook cast error

    Is there a corresponding KBA that applies to v7? It isn't listed for this one:  https://support.docuware.com/en-us/knowledgebase/article/KBA-35779 
  • OCRProviderServiceConsole pushing CPU to 99%

    Client is being migrated to cloud and provided a 2016 server to handle the import processes. We noticed that the server was pushed to 99%, which of course, the client had created it with 32 GB RAM, but, only 2 cores. I asked him to add additional cores to help with the loading of the server. He added them, but, still seeing cpu pegged at 99%. I disabled fulltext at the cabinet level, but, unsure how to reduce the load and allow efficient importing to continue.
  • RE: Fujitsu SnapScan ix500 not recognized

    Client states that DTA scan module is still not recognizing the scanner. I'm going to connect with him after 1pm EDT to see if we can work through the issues. Any other suggestions would be appreciated.
  • RE: Fujitsu SnapScan ix500 not recognized

    Thank you Phil.

    I informed the client and he tried to install the DTA on a workstation without Fortis Scan installed, but received the same error. I asked him to uninstall the scanner software and try to let windows recognize and install it and then launch the scan app to see if it helps. 

  • Fujitsu SnapScan ix500 not recognized

    New installation for this client who is using several ScanSnap ix500's in their environment and have been using them extensively in Fortis SE. When the DW DTA Scan app is installed, it doesn't recognize the scanner and it appears from the Fujitsu website, there are no other drivers available for this unit. It has basically put the user roll-out on hold until it is resolved.
    Does anyone have any experience with this scanner and been able to work around the problems that are affecting this client?
  • v7 On prem Intelligent Indexing reset

    How can I reset the model space for v7 on prem II?
    I found the following article; https://support.docuware.com/en-us/knowledgebase/article/KBA-34955 , but, I can't authenticate using the credentials contained in the xml.
    Are there separate instructions for v7?
  • Ryan,

    Ryan,

    It looks like the FAQ article hasn't been updated as of today 10/30.

  • Joe,

    Joe,

    This is v6.12 which has migrated more of the admin tool functions to the configurations page and to my knowledge that full text view is either no longer available or has been moved elsewhere.

    Thanks

  • Post F2DW Migration

    Once a Fortis migration has completed via the migration helper, is there a way to research and determine how far along the full text ocr process has progressed against the entire document population?

    We just completed the initial migration of ~674k documents on Friday and the docuware imaging worker processes(4) are plugging away at that population, pegging the CPU cores at 99%, which of course makes the system sluggish.

    Having this knowledge might encourage the administrator to bump the CPU core count to help power through the bulk of documents more quickly.

  • This worked for me

    This is what managed to get me some relief from the error state maze. Since I couldn't edit, delete or anything other than start/stop which produced errors continually.

    What I did was to 'deactivate' each workflow, start each 'deactivated' workflow and let it complete, which presents a 'success' result(go figure).

    Once out of the error state, I edited each one without changing any of the configuration and saved.

    Once completed, I activated them again and all was well.

    I hope this helps someone else as it is quite an aggravating situation.