Vues :
Question:
Which Browser Version are compatible with which DocuWare Versions?
 
Answer:
The table shows all supported Browser Versions for the DocuWare Versions 6.0 to 7.9.
 
 
KBA is applicable for Cloud and On-Premise Organizations.