Publié Wed, 29 Jul 2020 20:11:59 GMT par Steve Shriver Application Specialist
After upgrading to v7.3 a user has noticed/complained, that the value displayed at the top of the viewer pane is no longer correct. It was the field marked as the document name in the database fields of the file cabinet configuration. It now seems to be the document name from the document tray.

Is there a way to control this displayed value?

See image...
Publié Thu, 30 Jul 2020 06:46:50 GMT par Gilles SAUVAGNAT Altexence Président
Hi

Depends if you are talking about the viewer from the Document tray or the viewer from the file cabinet

What I see from a 7.3 is :
From the document tray the value displayed is the DocID
From the File Cabinet the value if the field marked as the document name.

It might depend also which was the original version number (before update)

Regards
Gilles
 
Publié Wed, 23 Sep 2020 14:09:09 GMT par Steve Shriver Application Specialist
More on this -

It appears that from the Document Tray the Name of the document in the tray is used.

From the file cabinet the name of the image file itself is used. So in my case "Scan Inbox - 001". Which is useless.

I renamed it in the tray before storing, and then that name was used in both cases.

In any case, the field designated as the 'Document Name' in the database fields configuration is NOT used. Which, I believe, would be much better, allowing us to control it.

Has this been changed in v7.3 purposefully? Can it be modified?

Thanks,
Publié Thu, 24 Sep 2020 22:08:04 GMT par Matthew Trembly Software Support Manager

Steve, what's the build?  I checked two of my systems:

DocuWare Cloud 7.3.0.55868 shows the value of the Document Name field in the File Cabinet Viewer.

DocuWare on-premise 7.3.0.55868 shows the value of the Document Name field in the File Cabinet Viewer.


 

Publié Mon, 28 Sep 2020 13:30:11 GMT par Steve Shriver Application Specialist
My build is 7.0.3.55801. In every case it seems to be the file name.

See the images for examples
Publié Mon, 28 Sep 2020 15:50:42 GMT par Craig Heintz GSME
This seems to be a bug unless I am missing something.
I have marked the Field in the Cab to be the filename and it ignores it.  Seems to always use the data stored in the Database called DWNAME for that info at the top of the screen and when downloading.

It use to work in 6.12 and before.
Publié Mon, 28 Sep 2020 16:18:47 GMT par Steve Shriver Application Specialist
Right. My customer was used to it and liked it that way. Maybe a bug or just an undocumented change.

Is it supposed to be the Document Name from the file cabinet?
Publié Tue, 29 Sep 2020 11:52:36 GMT par Craig Heintz GSME
I am under the impression that it should be like it was in 6.x where you select the Document Name in the Field set up of the cabinet.  I tried this and several other work arounds and none of them work.
Publié Tue, 29 Sep 2020 12:58:09 GMT par Steve Shriver Application Specialist
Well then, I guess I'll put it in User Voice and ask to have it put back that way.

Thanks,
Publié Tue, 29 Sep 2020 18:05:38 GMT par Matthew Trembly Software Support Manager
I revised my previous reply.  I just checked the two most recent releases for 7.3 on-prem and cloud, and both show the Document Name value in my viewer in version 7.3.0.55868.
Publié Tue, 29 Sep 2020 18:44:53 GMT par Steve Shriver Application Specialist
Thanks for that info. I'm at  7.3.0.55801. I'll get a download of the latest update and try that.

Thanks again,

You must be signed in to post in this forum.