• Fulltext Server is not accessible

    I have a new DW 7.0 system that was installed yesterday. After install completed and subsequent system restart, I was able to log into the web interface successfully, however, when attempting to create a new file cabinet, I receive the message that 'Fulltext Server is not accessible. Please contact your system administrator'. 
    I can see that the fulltext service is running and it will restart without issue. To troubleshoot, I disabled the firewall and restarted the system with no change. I then opened the installer directory and located the fulltext server, right clicked and uninstalled. I then reinstalled it, but, saw the same results. I actually uninstalled and reinstalled it a couple times, to no avail. I wasn't seeing an error in event viewer directly related to the fulltext server.
    The rest of the system seems to be functioning correctly.
    I'm not sure what to try next.
  • RE: Import Job Stops Almost Immediately

    Just to follow up on this matter. We finally determined where the import was failing. 
    We found that the .dwcontrol file, that was being generated by AutoStore, was missing a double quote (") in the value for the index field.
    Once it was added, it imported successfully.
    Not sure why it would actually stop the import process, but, nevertheless, it is resolved now.
     
  • Import Job Stops Almost Immediately

    Situation is this:
    New Installation
    2 Import Configurations {1 direct import for manual indexing, 1 using metadata}
    Manual indexing import job functions flawlessly
    Import job using dwcontrol file stops almost as soon as it starts
    Both network shares have same permissions and are on the same server
    I've tried:
    Creating new share on DW server for monitoring
    Changed Doc Tray within the Import Config
    Modified the Import Config for direct import into the file cabinet
    Created new Import Job
    Created new Import Config
    Not sure what else to try here. I have run the DTA log collector and have included the resulting zip file along with a copy of the dwcontrol file for review / help.

    Any ideas would be greatly appreciated.
  • RE: Slow simple import processing-1529021065

    Phil,

    Is this document still valid?

    Is it valid in V7?

    I'd like to make the switch to platform, but, need some guidance.

     
  • Connect to Outlook Client Question

    I have a client who has asked if Connect to Outlook can store emails and associated attachments, but, with a twist. She asked if it can be configured to capture email attachments with attachments.
    At first I didn't understand her question. She showed me the emails in question and the attachments are from previous emails with attachments.
    I told her I didn't know if it was possible, but, would ask.
    Although CTO will store the attachments in question, she needs it to be configured to capture attachments multiple levels deep instead of only the first level attachment, which leaves the original attachment out of the equation.
    Is there a configuration file that can be modified to accomplish this, if there is, I've not found it?
    Is it even possible?
    I've attached a screenshot of what she's seeing / asking about.

     
  • RE: Connect to Outlook cast error

    Thanks Phil.

    Rather be safe than sorry.
  • Connect to Outlook cast error

    Is there a corresponding KBA that applies to v7? It isn't listed for this one:  https://support.docuware.com/en-us/knowledgebase/article/KBA-35779 
  • OCRProviderServiceConsole pushing CPU to 99%

    Client is being migrated to cloud and provided a 2016 server to handle the import processes. We noticed that the server was pushed to 99%, which of course, the client had created it with 32 GB RAM, but, only 2 cores. I asked him to add additional cores to help with the loading of the server. He added them, but, still seeing cpu pegged at 99%. I disabled fulltext at the cabinet level, but, unsure how to reduce the load and allow efficient importing to continue.
  • RE: Fujitsu SnapScan ix500 not recognized

    Client states that DTA scan module is still not recognizing the scanner. I'm going to connect with him after 1pm EDT to see if we can work through the issues. Any other suggestions would be appreciated.
  • RE: Fujitsu SnapScan ix500 not recognized

    Thank you Phil.

    I informed the client and he tried to install the DTA on a workstation without Fortis Scan installed, but received the same error. I asked him to uninstall the scanner software and try to let windows recognize and install it and then launch the scan app to see if it helps.