Veröffentlicht Thu, 12 Mar 2020 06:27:58 GMT von Mayra Rossi
Good morning, 

I have a problem with a loop within a workflow.
I created a loop to add all the partial amounts contained in a table field. When there are too many rows (I think more than 10), the woorkflow is unpupblished.

How can I change this setting in Docuware 7.2?

Thank you
Veröffentlicht Thu, 12 Mar 2020 06:28:59 GMT von Matthias Wieland DocuWare Europe GmbH Sr. Director Support EMEA
Dear Mayra Rossi! It looks like the Community cannot answer your question. That's why we have opened a Support Request with the Number SR-122658-S8P0C for you. A Software Support Specialist will contact you directly to follow up. We will update this thread with the solution as soon as we have resolved the Support Request. With best regards, DocuWare Support Team
Veröffentlicht Mon, 23 Mar 2020 06:53:05 GMT von Franziska Klein Jr. Software Support Specialist Team GREEN EMEA

Hello Mayra,

 

in the following 2 files you can adapt the settings for how many repeats are identified as endless loop:

 

DocuWare.BackgroundProcessService.LongLiving.GenericProcess.x86.exe.config

DocuWare.BackgroundProcessService.LongLiving.GenericProcess.exe.config

 

Both files can be found here: C:\Program Files\DocuWare\Background Process\Service\

 

You can change the value for MaximumActivityEnters.

Do not set it to high.

This option is working for On-Premises systems.

Sie müssen angemeldet sein um Beiträge in den Foren zu erstellen.