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Frage:
Was bedeutet die Meldung "Request from same provider not yet finished"?

Ursache:
Die Meldung Request from same provider not yet finished welche im Log des Job Servers ("C:\Program Files (x86)\DocuWare\Web\JobServer\App_Data\Logs") oder im Log des Desktop Service ("C:\Windows\Temp\DocuWare\Logs\DocuWare.DesktopService.log") protokolliert ist weißt auf folgendes hin:

  1. Die Betriebssysteme auf welchen der DocuWare Desktop läuft wurden geklont und verteilt. Jede DocuWare Desktop Installation hat eine eigene Desktop ID. Durch das Klonen hat nun jeder DocuWare Desktop die gleiche ID und somit können teilweise die Desktop Aufträge von anderen Clients verarbeitet werden.
  2. Auf dem Rechner auf welchem der DocuWare Desktop installiert ist, sind mehrere Verbindungen angelegt. Wenn hier für einen Benutzer mehrmals eine Verbindung zum gleichen Zielsystem aber mit jeweils unterschiedlicher Schreibweise angelegt wurde, kann es ebenfalls zu diesem Verhalten kommen.
    Beispiele:
    Verbindung 1: http://localhost/docuware 
    Verbindung 2: http://SERVERNAME/docuware
    Verbindung 3: http://IP-ADRESSE/docuware
  3. Der Server hat eine neue IP Adresse bekommen. Doch in den Message Queues sind noch die alten Zuordnungen gespeichert.

Lösung zu 1:

  • Sichern Sie am Server auf dem der Job Server installiert ist das Verzeichnis: C:\ProgramData\DocuWare\Jobs
  • Danach deinstallieren Sie bitte den Job Server und leeren das Verzeichnis: C:\ProgramData\DocuWare\Jobs
    (Den Job Server deinstallieren Sie indem Sie über das DocuWare Setup die Komponente DocuWare Desktop Serverkomponenten deinstallieren)
  • Anschließend installieren Sie den Job Server + das letzte HotfixPack neu
    Welches das aktuellste Hotfixpack ist, entnehmen Sie der Übersicht im Knowledgebase Center zu Ihrer DocuWare Version: https://support.docuware.com/updates-hotfixes/
  • Nach dem einspielen des Hotfix müssen noch die Anpassungen welche im PDF zum Hotfix Pack beschrieben sind umgesetzt werden
  • Testen Sie ob der Job Server erreichbar ist http://SERVERNAME/DocuWare/JobServer/Repository/Help
  • Bitte prüfen Sie ob in den Webverbindungen die Haken bei „Dienst für die DocuWare Konfiguration“ und „Job Server“ gesetzt ist
  • Desktop Service am Client muß neu gestartet werden
  • Verbinden Sie danach die Desktop Apps direkt am Server und testen Sie ob nun Dokumente verarbeitet werden.

Lösung zu 2:
Verbindungen löschen und neu verbinden mit nur einer Schreibweise.

Lösung zu 3:
Setzen Sie die Microsoft Message Queues zurück.
Folgender Artikel beschreibt die Vorgehensweise KBA-35787

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