Posted Tue, 23 Aug 2016 19:42:36 GMT by Pat Hernandez General Manager

Since we upgraded to Fortis 6.9, we have had recurring issues on different users' workstations where all of a sudden, we are unable to email Fortis documents in the same format as the original file. For example, a couple of weeks ago, I had a user who was trying to send a PDF document as a PDF and the email message would open but there would not be an attachment or if one did appear, it was 0MB. If we activated the PDF window within Fortis, we were able to use the Adobe Reader toolbar to email the document as a PDF. Once we did that, then the problem seemed to resolve. Keep in mind that this same user just earlier in the day (actually 15 minutes prior) had performed the same function with no issue. However, today, I have another user (of course our President) who all of a suddent is having issues emailing a JPEG as a JPEG. Again, the Outlook message window would open, but there was no attachment. We can email the document fine if we convert it to PDF. I have not been able to get back onto his workstation to find out if he can now email a JPEG as a JPEG. Again, this same user just a few minutes prior had no issues with emailing Fortis documents. No error messages appear in any of these cases.

Guidance on how to troubleshoot this recurring issue would be greatly appreciated.

Thank you.

Posted Tue, 23 Aug 2016 19:52:14 GMT by Patrick Seresin Product Quality Support Analyst

Pat,

Can you export the same document from Fortis to the original format? Can you export it to any other format? 

Posted Wed, 24 Aug 2016 16:51:58 GMT by Pat Hernandez General Manager

We do not have any issues on these affected workstations exporting in the original or alternate file formats. I have also had the same glitch but then it seemed to resolve itself after a reboot. Unfortunately, my boss' has not resolved itself yet. So he is right now not able to mail a JPEG as a JPEG, but he can export it fine as a JPEG.

Posted Wed, 24 Aug 2016 18:02:00 GMT by Patrick Seresin Product Quality Support Analyst

Pat,

I am sending you an email so we can schedule some time where I can remote in and do some troubleshooting. 

You must be signed in to post in this forum.