• DW Cloud - File cabinet creation error

    When attempting to create a new file cabinet, I'm seeing an error stating:
    Cannot find matching source guid for Id: 72459 in relationship with type: OCRTemplate.
    We can't seem to get beyond this error.
  • Cloud configurations inaccessible 9/30/2019 am

    I'm unable to access the configurations panel on either of my cloud accounts this morning.

    I'm receiving an error stating:
    Sorry, an error occurred while processing your request.

    If I close the error page and try again, I receive the same error or an error stating:
    Login failed: Login token has expired. Contact your DocuWare administrator.

    Is anyone else seeing the same?
  • Invalid URI:

    On an installed v7.1 system, when attempting to open the document processing module, I'm getting the following error: Invalid URI: The format of the URI could not be determined.
    So far, I've ensured the hostname is correct, the connection string appears correct as compared to other systems, 3 different browsers have presented the same error and even an installation repair has not resolved it.
    I'm not seeing errors when accessing any of the other configuration modules, only document processing.

    Has anyone seen this error and resolved it?

  • BpwDesignService.svc could not be activated

    I have begun to receive the following error when launching Workflow designer:
    The requested service, 'http://irvwinvapp-134.clientname.local/DocuWare/Settings/BpwDesitnService.svc' could not be activated. See the servicer's diagnostic trace logs for more information.

    I've reviewed the attached DocuWare.Bpw.Designer.log, but, can't seem to find the root cause.

    Has anyone else seen this behavior?
  • RE: Fulltext Server is not accessible

    This was resolved once it was discovered that the DW installation routine did not populate the fulltext port to be used in the admin tool fulltext server path. Once that was in place, it began to work.
  • Import Jobs Stopping Randomly

    I have several import jobs that run constantly. 2 of the jobs stop randomly.

    There doesn't seem to be anything wrong with the configuration, as both function as expected when started.

    How can I determine the cause of the stoppage? 
  • RE: Fulltext Server is not accessible

    Nobody has a reply, even DW support?
  • Fulltext Server is not accessible

    I have a new DW 7.0 system that was installed yesterday. After install completed and subsequent system restart, I was able to log into the web interface successfully, however, when attempting to create a new file cabinet, I receive the message that 'Fulltext Server is not accessible. Please contact your system administrator'. 
    I can see that the fulltext service is running and it will restart without issue. To troubleshoot, I disabled the firewall and restarted the system with no change. I then opened the installer directory and located the fulltext server, right clicked and uninstalled. I then reinstalled it, but, saw the same results. I actually uninstalled and reinstalled it a couple times, to no avail. I wasn't seeing an error in event viewer directly related to the fulltext server.
    The rest of the system seems to be functioning correctly.
    I'm not sure what to try next.
  • RE: Import Job Stops Almost Immediately

    Just to follow up on this matter. We finally determined where the import was failing. 
    We found that the .dwcontrol file, that was being generated by AutoStore, was missing a double quote (") in the value for the index field.
    Once it was added, it imported successfully.
    Not sure why it would actually stop the import process, but, nevertheless, it is resolved now.
  • Import Job Stops Almost Immediately

    Situation is this:
    New Installation
    2 Import Configurations {1 direct import for manual indexing, 1 using metadata}
    Manual indexing import job functions flawlessly
    Import job using dwcontrol file stops almost as soon as it starts
    Both network shares have same permissions and are on the same server
    I've tried:
    Creating new share on DW server for monitoring
    Changed Doc Tray within the Import Config
    Modified the Import Config for direct import into the file cabinet
    Created new Import Job
    Created new Import Config
    Not sure what else to try here. I have run the DTA log collector and have included the resulting zip file along with a copy of the dwcontrol file for review / help.

    Any ideas would be greatly appreciated.