Veröffentlicht Fri, 01 Mar 2019 15:22:33 GMT von Steve Shriver

A user with a Fujitsu fi-7160 on a PC with USB 3.0 and 16GB of RAM and DocuWare 6.12 is scanning using DW Scan. We had a issue with the scanner earlier and DW tech support helped us by making sure we had the 32 bit scanner drivers installed. The scanner works, however it takes forever (seriously, like 4 minutes) for a 2 page image to get from the scanner to the DW interface and then another lifetime to upload. Using TWAIN or WIA does not seem to change the performance. Other settings, (auto rotate, delete blank pages, color, greyscale) do not affect the performance either.

Other PCs in the same building with a similar setup do much better, the difference being they are still on Windows 7 whereas the culprit is on Windows 10.

Do the best minds in the room have a consensus about Win 7 and 32 bit drivers performing better than Win 10? I would think it unlikely but it's Windows, so there's that.

 

Veröffentlicht Fri, 01 Mar 2019 16:30:41 GMT von Josef Zayats

Steve,

I have seen this caused by some AV programs (SOPHOS comes to mind) - disabling it completely to verify and then excluding Dcouware folders from AV monitoring - resolved the issue

Veröffentlicht Mon, 04 Mar 2019 10:00:23 GMT von Cédric Ramon

Hello,

We had the same problem ant it solved by uninstalling all the drivers, reinstalling only the twain driver and scanning with a local PC administrator account.

 

Veröffentlicht Mon, 04 Mar 2019 14:50:00 GMT von Craig Williams

Upload speed always seems to be a function of volume and larger volume scans create a CLIENT Side issue.

I am guessing that you only have 2 to 4 upload threads running as well.  I have found that you can play with the number of uploads you can run and it can greatly improve the speed the images get upto the server. 

Each of these are on the Client Desktop:
 The number of paralell processing tasks are commonly set to 2 by default.You can increase this setting as follows: "C:\Program Files (x86)\DocuWare\Desktop\DocuWare.DesktopService.exe.config"
change the following key with a text editor:
[...]
<add key="ConcurrencyMaximum" value="2"/>
[...] Change the 2 to a higher number.I have one systems set to 35 and another to 12 so I would start at 8 to 12 and go from there either up or down.It really depends on memory and resources. Changes do not take effect until you restart the service (under admin services). If you have more than one scan-workstations, please don't raise the values too high because you can busy out the server and create a whole different problem. 
TURN OFF Notifications over DocuWare Desktop Tray-IconThis can be disabled to lower the local CPU load.
You have more ways to do this. First option would be to disable it over the Control Panel\All Control
Panel Items\Notification Area Icons.
You can also disbable it in the:"C:\Program Files
(x86)\DocuWare\Desktop\DocuWare.Desktop.exe.config"over the following value:
 [...]
<add key="TrayNotificationLevel" value="Nothing"/>
These changes takes affect after restarting the DocuWare Desktop (Application)
Values for TrayNotificationLevel are any one of the following: Nothing, Error, Warning, Info Do not forget to turn on the OCR only if needed checkbox if you are not doing barcode recognition or OCR.Good luck

Veröffentlicht Sat, 29 Jun 2019 02:28:13 GMT von Jon Weston
Thanks for the tips, Craig.  I bumped my ConcurrencyMaximum up to 8 and it started throwing errors ('retrieving document content failed') so I guess that was too high.  Both RAM and CPU were pegging out, and this on a server with 2x2.6Ghz processors (not sure how many cores/processor yet) with 8GB RAM.  I know that's not uber-high but it's definitely farther into the recommended than the minimum.  Is that the kind of performance you'd expect, though? Or is something fishy going on?

I've got 70k records to import so this could take forever at this rate.

Sie müssen angemeldet sein um Beiträge in den Foren zu erstellen.