Veröffentlicht Fri, 29 Jun 2018 12:36:34 GMT von Christian Loehr

Hallo zusammen,

wir haben seit einiger Zeit im Workflow Designer das Problem, wenn wir etwas an einem Workflow anpassen und diesen dann Speichern und Veröffentlichen dieser nicht sofort veröffentlicht wird.

Neue Dokumente mit denen ich den neuen Workflow dann testen möchte laufen immer noch in der alten Version durch den Workflow. Es dauert dann meistens so 3 Stunden+ bis die Dokumente dann mal in der neuen Version laufen.

Auch ein Neustart des Dienstes „Workflow Engine“  bringt leider nicht, nach einem kompletten Neustart des DocuWare Servers funktioniert das Veröffentlichen dann auch einmal aber etwas später dann wieder erst nach ein paar Stunden.

Vielleicht kann mir ja jemand weiterhelfen.

DW Version 6.10 HF43

Veröffentlicht Sun, 01 Jul 2018 16:44:05 GMT von Martin Zebedies Solution Consultant DMS

Hallo Christian,
versuche mal die msmq console zu öffnen und hier (nach beenden des iis) die message queues zurück zu setzen.
Bitte folgenden FAQ dazu beachten:

https://docuwarekb.microsoftcrmportals.com/knowledgebase/article/KBA-357...

Bei mir hat es auch ohne stoppen der Dienste funktioniert, aber sicher ist sicher.

Danach noch einmal versuchen eine änderung mit anschließender veröffentlichung auszurollen.

Viele Grüße

Martin

Veröffentlicht Mon, 02 Jul 2018 10:27:51 GMT von Christian Loehr

Hallo Martin,

 

Danke, hat so funktioniert.

vorher waren immer noch 15 offene Nachrichten in den Queues jetzt nicht mehr.

Sie müssen angemeldet sein um Beiträge in den Foren zu erstellen.