Veröffentlicht Fri, 06 Jul 2018 15:25:57 GMT von Misha Guth Contracts Administrator

How can I change the placement of revision comments? They sometimes go right over the document and you can't read them. I know you can right click and open the workflow history and read them individually there, but this is not obvious to all my users. Is there a way to change the placement of them or group them on another page?

Veröffentlicht Fri, 06 Jul 2018 15:34:32 GMT von Phil Robson DocuWare Corporation Senior Director Professional Services, Americas

When you have configured the workflow to place the stamp automatically by filling in the form, DocuWare does its best to find white space on the document to pace the stamp. If the stamp is covering parts of the document, then you should configure your workflow step(s) to allow placing of the stamp manually. So you can either fill in the form and have it placed as best itcan, or open the document in the viewer and manually select the stamp and place it where you see a best fit. You will then fill in the fields on the stamp and not in the form.
Automatic stamp placement will always be on the first page of the document.

 

Phil Robson
Senior Director Support Americas

Veröffentlicht Fri, 06 Jul 2018 15:41:20 GMT von Misha Guth Contracts Administrator

Thank you Phil!

Veröffentlicht Wed, 11 Jul 2018 11:18:53 GMT von Tobias Getz DocuWare GmbH Director Product

If you want to read the document content, but there is some annotation on top of it, you can also hide the whole annotation layer in the viewer. As there are 5 layers in the viewer you can use the small buttons with the numbers on it.

Veröffentlicht Tue, 11 Sep 2018 14:45:28 GMT von Pedro E. Gonzalez-Santini

In the situation described here by Misha Guth, I can turn off the annotations and stamps added by workflow tasks, but only as an administrator. I cannot find what settings to adjust in order for authorized users to turn off the overlays in order to be ablto to read documents with a lot of stamp text on them.  This is on Cloud version 7. Thanks in advance.  

Veröffentlicht Wed, 19 Sep 2018 10:51:42 GMT von Simon H. Hellmann Wedderhoff IT GmbH Systemadministrator

Hello Pedro,

there is a File-Cabinet wide right to allow hiding of annotations. In a default configuration, it is included in the "Edit" and "Owner" proflies. You might be using an index-field profile or a custom profile for your users where that checkbox is unchecked.

Greetings from Germany,
Simon H. Hellmann
DocuWare System Consultant

Sie müssen angemeldet sein um Beiträge in den Foren zu erstellen.