Posted Wed, 17 Jan 2018 20:57:41 GMT by Kevin Fultz Software Incident Engineer

Can anyone tell me what versions of Acrobat our supported in Fortis 2.6

Posted Mon, 22 Jan 2018 12:08:45 GMT by Ryan Ciszkowski Software Support Analyst

Good Morning Kevin,

Adobe Acrobat 11 is the latest version that's supported with Fortis 2.6.

Ryan Ciszkowski
Software Support Specialist
Support Team Fortis – Americas

You must be signed in to post in this forum.