Posted Fri, 05 Jan 2018 19:35:11 GMT by Bernie Svitko

Currently we are running Fortis 6.10. We are attempting to switch the LDAP server (2012r2) to a new server 2016 (Standard). When we go into Setup and attempt to change the LDAP host to the new server, we get "Invalid Group Identity Field" pop up. The Identify Field for Groups is set to OU. Is this because Fortis is not compatible with 2016?

Posted Fri, 05 Jan 2018 19:51:36 GMT by Christopher Troester Software Support Analyst

Good Afternoon Bernie,

You can try setting it to CN instead of OU for the identity for field groups and see if that resolves the error. I would refer to the LDAP information in the product documentation (Help -> Contents; System Administration -> LDAP Authentication).

Chris Troester
Software Support Specialist
Support Team Fortis – Americas

 

Posted Mon, 08 Jan 2018 15:29:03 GMT by Bernie Svitko

Chris,

When I go to Help-> Contents: System Administration-> LDAP Authentication- It's empty. I can see it in the Contents Menu, but when I click on it nothing displays.

Posted Mon, 08 Jan 2018 16:19:11 GMT by Christopher Troester Software Support Analyst

Good Afternoon Bernie,

That is odd, are you accessing the documentation via the System Administration station?

Also, were you able to try switching the identity to CN instead of OU, as per the attached screenshot?

Chris Troester
Software Support Specialist
Support Team Fortis – Americas

https://www.docuware.com/sites/default/files/forums-images/LDAP.JPG

Posted Tue, 09 Jan 2018 13:14:49 GMT by Bernie Svitko

No, it did not work. I recieved the following: Failed to Bind the LDAP host specified with the proxy user information and bind options.

And yes, I am trying to access the documentation via the System Administration station.

Posted Tue, 09 Jan 2018 13:56:53 GMT by Chad Folts Manager Software Support

Hi Bernie,

That is a different error which indicates that there is an issue with the Proxy User that you have entered, or some of the other binding options.

Can you please open a new Support Request via the Support Portal?  That way we can get some more information about your current install and troubleshoot this further.  Thank you.

 

Chad Folts

Software Support Manager

Support Team Fortis - Americas

You must be signed in to post in this forum.