Posted Thu, 13 Jun 2019 18:44:27 GMT by Nathan French ComDoc Systems Analyst
We encountered an odd workflow glitch on upgrading a system from 6.12 to 7.1, so I want to contribute the solution to this forum.

Accessing dates in Assign Data activities was causing a fault in workflow: "Object reference not set to an instance of an object."  The solution was in the calendar settings in the DocuWare Administration > OrganizationName > General.  

In this case, all days were found to be deselected, and start / end times were both 00:00:00.  Setting start/end to 00:00:00 / 11:59:59 and selecting some work days resolved this issue.  Dates could then successfully be assigned in workflow activities. 

No new workflow version needed to be created for this to begin functioning.
Posted Thu, 13 Jun 2019 18:45:28 GMT by Matthias Wieland DocuWare Europe GmbH Sr. Director Support EMEA
Dear Nathan French! It looks like the Community cannot answer your question. Thats why we have opened a Support Request with the Number SR-69618-Y8B9D for you. A Software Support Specialist will contact you directly to follow up. We will update this thread with the solution as soon as we have solved the Support Request. With Best Regards, DocuWare Support Team
Posted Thu, 20 Jun 2019 21:41:08 GMT by Nathan French ComDoc Systems Analyst

This issue was already solved.  I only posted so others can find what I could not find when searching for this.

You must be signed in to post in this forum.