Posted Wed, 04 Nov 2020 20:37:22 GMT by Neal Ford Application Support Specialist
We're currently on DW 6.7 and are in the process of upgrading to DW 7+. I have to documentation on the upgrade path, 6.7-->6.12 --> 7+ and have been successful up to 6.12 on a test server. My issue is that we have a brand new shine server built for the final version with the latest version of Microsoft Server 2019 and MSSQL 2017 but I'm unable to install our current version because I just realized 6.7 does not support MSSQL 2017. 

My question is what is the best way to bring our DW to the latest and greatest and use our new server?

Can I finish the upgrade on our test environment to at least DW 7.1 which supports 2017, install DW 7.1 on the new server and then restore the DB and update the MachineID and other computer name items? Or do I need to install an older version of MSSQL (2014) on the new server to complete my project? 

I'd like DW to use 2017 so we don't have to worry about another hardware upgrade for a couple of years.

Let me know if you need anything else from me.

Thanks,
Neal
Posted Wed, 04 Nov 2020 20:38:22 GMT by Matthias Wieland DocuWare Europe GmbH Sr. Director Support EMEA
Dear Neal Ford! It looks like the Community cannot answer your question. That's why we have opened a Support Request with the Number SR-138236-T6P6L for you. A Software Support Specialist will contact you directly to follow up. We will update this thread with the solution as soon as we have resolved the Support Request. With best regards, DocuWare Support Team

You must be signed in to post in this forum.