Publicado Fri, 20 Nov 2020 15:34:19 GMT por Kim Sims Sr. Solution Integrator
A recent DW upgrade from v6.10 > v6.12 > v7.1 > v7.3 uncovered something that, either was an oversight or a design change that I wasn't aware of.

Under stamp configurations, the upgraded machine, during stamp creation offers the db field 'Fill with' options of "Fixed, User & Predefined".

Conversely, a clean newly installed v7.3 system offers the db field 'Fill with' options of "Fixed & Predefined".

Was this a design choice or an unintentional upgrade bug?

The difference can be seen in the attached screenshots of the upgraded system options and then the clean install options.
Publicado Fri, 20 Nov 2020 15:46:53 GMT por Kim Sims Sr. Solution Integrator
PDF was updated here.
Publicado Fri, 20 Nov 2020 15:47:08 GMT por Tobias Getz DocuWare GmbH Director Product

Hi Kim,

no, this option was not removed. There should be no difference between an upgraded or a new installed DocuWare system. Please check if you have a "User Input" added to the stamp on the tab "Designer". If you do not have a "User Input" then the user input cannot be configured.

Hope this helps
Regards
Tobias Getz

Publicado Fri, 20 Nov 2020 16:01:15 GMT por Kim Sims Sr. Solution Integrator
Thank you Tobias for the quick response.

I am creating the stamps manually in a new system and replicating the upgraded system seen in the screenshot attached. 
As you can see from the screenshots, within the designer tab all options are identical.

 
Publicado Sat, 21 Nov 2020 14:54:35 GMT por Craig Heintz GSME
If you click the [PO Number] section of the Designer tab screen, it will open another config window.  This is where you can determine if a user input has been configured or not.  If configured, then it will show up as a choice on the indexing tab screen.

If you try to click on the [PO Number] and it does not open, it is possible that that was typed in on one stamp making it just text and configured as a user input on the other.

You must be signed in to post in this forum.