Publicado Thu, 31 Jan 2019 13:36:50 GMT por Craig Heintz

In the past there were some settings to make on the Server Network Adaptor that made DocuWare work better across the network.

Is this still true?  Is there a set of recommended settings for my setup below (I have 2 different accounts):

     #1  DW v6.12 on Server 2012 R2

     #2  DW v7.0 on Server 2016

Publicado Thu, 31 Jan 2019 13:45:34 GMT por Phil Robson

The settings you refer to were published by VMWare to resolve network latency on a VMWare server. This was some years ago. We found, in practise that the same settings could be applied to a physical server generally with positive results. As I said this was some years ago now, but it web client latency is apparent and there is no apparent reason, then the settings can be applied to the server to see if they have a positive result.

The KBA article is here:
https://faq.docuware.com/en-us/knowledgebase/article/KBA-35306

The settings are not OS version specific. Note down what you change so they can be reversed if problems are introduced.

 

Phil Robson
Senior Director Support Americas

Publicado Thu, 31 Jan 2019 14:31:15 GMT por Craig Heintz

Thanks for the quick reponse.  This is a VM.  I am not having so much a speed issue as an error for files being stored in DW and then when you open them I get a  CRC error which I believe is related to IIS and compressing the http transmissions successfully.

 

Thanks again for the rela fast response.

You must be signed in to post in this forum.