Publicado Tue, 08 May 2018 06:30:19 GMT por Kjetil Kulterud Service Owner

Hi, I am trying to set up LDAP sync with the customers AD users. I think I have set up the config right, but when I try to login with a AD user I get "Invalid user credentials"
Any idea where to start cheking?

https://www.docuware.com/sites/default/files/forums-images/LDAP_1.jpg

https://www.docuware.com/sites/default/files/forums-images/LDAP_2.jpg

https://www.docuware.com/sites/default/files/forums-images/LDAP_3.jpg

https://www.docuware.com/sites/default/files/forums-images/LDAP_4.png

Publicado Tue, 08 May 2018 07:43:14 GMT por Martin Zebedies Solution Consultant DMS

Hey Kjetil,

is the domain OTADM the correct one for your users?
Maybe they have an other Domain --> open cmd at users PC an try whoami.
There u get username with domain in front.

Next you can check if the network identification from the user in administration is the correct one or is it empty.

best regards

Martin

Publicado Tue, 08 May 2018 10:01:00 GMT por Kjetil Kulterud Service Owner

Hi,

I will check the domain.

Next, you wrote "Next you can check if the network identification from the user in administration is the correct one or is it empty."

Do I have to set up some kind of user import/config somewhere else also?

 

Publicado Tue, 08 May 2018 12:02:00 GMT por Martin Zebedies Solution Consultant DMS

Hi, yes there are two things you have to configure for user-sync: 1. http://help.docuware.com/en/#b57870t20550n78035 (you´ve done it already) 2. There is a setting in Organization --> User Management --> User Sync Here you can connect your configuration with an workflow to check the ad for new users You can also set the network identification for the admin in the docuware administration. all other users have to login to docuware administration an can set their network identification themself.

 

Screenshot from the german presentation and where you can find workflow for user sync

 

https://www.docuware.com/sites/default/files/forums-images/UserSync.jpg

You must be signed in to post in this forum.