Publié Tue, 01 Mar 2022 10:46:58 GMT par Frederic Llanas Lanau
Estoy intentando instalar Desktop Apps y me da error de versión no compatible en un servidor Windows server 2008 R2 también en un Windows server 2012 y en un Windows 7, solo he podido instalarlo en un Windows 10 todos de la misma organización.
Que tengo que tener en cuenta?. he deshabilitado todos los antivirus y no hay proxy.
Gracias, un saludo...


 
Publié Tue, 01 Mar 2022 14:00:41 GMT par Gerardo Lisanti Manager Product
Hi Frederic,<br> <br> yes, DocuWare Version 7.5 supports following operating systems:<br> &nbsp; <ul> <li>Windows 8.1 (32+64bit)</li> <li>Windows 10 (32+64bit)</li> <li>Windows Server 2012 R2 (64-bit)</li> <li>Windows Server 2016 (64-bit)</li> <li>Windows Server 2019 (64-bit)</li> </ul> <a href="https://help.docuware.com/#/home/82276/2/2" target="_blank">https://help.docuware.com/#/home/82276/2/2</a><br> <br> Viele Grüße / With best regards,<br> &nbsp;<br> --<br> &nbsp;<br> Gerardo Lisanti<br> Manager Product

You must be signed in to post in this forum.