Vues :

Scénario :
Les services DocuWare sont installés sur une machine virtuelle Azure.
Vous ne parvenezpas à placer des documents dans un bac (erreur de délai d'exécution) ou à exécuter un flux de travail prédéfini tel que l'indexation automatique, le transfert, la synchronisation ou la politique de suppression, qui renvoie une erreur "Le serveur ne répond pas".

***Note : L'installation d'Azure Message Bus n'est pas prise en charge par le service d'assistance DocuWare. Nous vous recommandons vivement de confier cette tâche à votre administrateur informatique, à votre partenaire DocuWare agréé ou à nos services professionnels (moyennant des frais).***

Cause :
Les machines virtuelles Azure utilisent le Service Bus Azure, contrairement au service Microsoft Messaging Queuing utilisé dans une installation standard de DocuWare.
DocuWare et la machine virtuelle Azure doivent être configurés pour fonctionner avec le Service Bus Azure.

Solution :
Cliquez sur le lien suivant pour obtenir des instructions d'installation : DocuWare Azure Service Bus.

Le KBA s'applique UNIQUEMENT aux organisations sur site.

Veuillez noter : Cet article est une traduction de l'anglais. Les informations contenues dans cet article sont basées sur la ou les versions originales des produits en langue anglaise. Il peut y avoir des erreurs mineures, notamment dans la grammaire utilisée dans la version traduite de nos articles. Bien que nous ne puissions pas garantir l'exactitude complète de la traduction, dans la plupart des cas, vous la trouverez suffisamment informative. En cas de doute, veuillez revenir à la version anglaise de cet article.