Ansichten:

Szenario:
Sie haben DocuWare-Dienste auf einer Azure Virtual Machine installiert.
Sie haben Probleme, Dokumente in eine Ablage zu legen (z.B. Execution Timeout Error) oder vordefinierte Workflows wie Autoindex, Transfer, Synchronisation oder Deletion Policy auszuführen, die den Fehler "Server is Not Responding" zurückgeben.

***Hinweis: Die Installation von Azure Message Bus ist nicht durch den DocuWare Support abgedeckt. Wir empfehlen dringend, dies durch Ihren IT-Administrator, Ihren autorisierten DocuWare-Partner oder durch unsere Professional Services-Abteilung durchführen zu lassen (kostenpflichtig).***

Ursache:
Azure Virtual Machines nutzen den Azure Service Bus im Gegensatz zum Microsoft Messaging Queuing Service, der in einer Standardinstallation von DocuWare verwendet wird.
DocuWare und die Azure Virtual Machine müssen für die Zusammenarbeit mit dem Azure Service Bus konfiguriert werden.

Lösung:
Unter folgendem Link finden Sie eine Installationsanleitung: DocuWare Azure Service Bus.

KBA ist NUR für On-Premise-Organisationen anwendbar.

Bitte beachten Sie: Dieser Artikel ist eine Übersetzung aus dem Englischen. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Originalversion(en) des Produkts. In der übersetzten Version unserer Artikel können kleinere Fehler enthalten sein, z.B. in der Grammatik. Wir können zwar nicht für die vollständige Richtigkeit der Übersetzung garantieren, aber in den meisten Fällen werden Sie sie als ausreichend informativ empfinden. Im Zweifelsfall wechseln Sie bitte zurück zur englischen Version dieses Artikels.