Vistas:

Escenario:
Tiene servicios DocuWare instalados en una máquina virtual Azure.
Tiene problemas para colocar documentos en una bandeja (es decir, error de tiempo de espera de ejecución) o para ejecutar cualquier tipo de flujo de trabajo predefinido, como Autoindex, Transfer, Synchronization o Deletion Policy, que devuelve el error "Server is Not Responding".

***Nota: La instalación de Azure Message Bus no está cubierta por la asistencia de DocuWare. Recomendamos encarecidamente que lo realice su administrador de TI, su socio autorizado de DocuWare o nuestro departamento de servicios profesionales (se incurrirá en gastos).***

Causa:
Las máquinas virtuales Azure utilizan el Azure Service Bus en lugar del servicio Microsoft Messaging Queuing utilizado en una instalación estándar de DocuWare.
DocuWare y la máquina virtual Azure deben configurarse para trabajar con el Azure Service Bus.

Solución:
Vaya al siguiente enlace para obtener instrucciones de instalación: DocuWare Azure Service Bus.

KBA es aplicable SÓLO para organizaciones locales.

Tenga en cuenta: Este artículo es una traducción del idioma inglés. La información contenida en este artículo se basa en la(s) versión(es) original(es) del producto(s) en inglés. Puede haber errores menores, como en la gramática utilizada en la versión traducida de nuestros artículos. Si bien no podemos garantizar la exactitud completa de la traducción, en la mayoría de los casos, encontrará que es lo suficientemente informativa. En caso de duda, vuelva a la versión en inglés de este artículo.
 

Comentarios (0)