• Highlighted Text Indexing

    My users have run into the following problem:

    We routinely highlight text on documents in the Document Viewer to populate the index fields when importing and storing documents. The information in these fields that are entered in this manner appears correctly without any extra spaces, but occasionally, Docuware fails to find documents on searches using specific fields. Editing these index fields and typing in the information corrects the problem.

    Has anyone else run into a problem like this.  I tried searching the forums, but didn't find anything that matched this problem.  We have an onsite installation and are on Version 6.11

    Thanks, Ron

  • Looks like that worked

    Hey Phil,

    Was finally able to put your fix into practice.  Now when we right click the document in docuware and select the send choice a blank email is created with the document attached.  Exactly like it is supposed to work.

    Thanks for all the help.


  • Yes

    Hey Phil,

    My user was out of the office for most of the day so couldn't get to his machine to confirm.  He is back now and we have confirmed that Outlook is his default mail client.

    Thanks, RonV

  • Good Details to have

    We are on Docuware Version 6.11, he is using Outlook 2013 - 32 bit.

    Thanks, RonV

  • Sending Email from Docuware

    I have a user that cannot send an email straight from Docuware.  When he right clicks on the document he wants to send and selects the send choice he gets an error message (attached). 

    When I do this, I don't get an error and it works fine bringing up a blank email template with the document attached.

    Has anyone else run into this?  What did you do to fix this situation?

    Thanks, RonV



  • No, haven't been able to try it on a different browser

    The person who was having the difficulty every time had to switch computers and the new one does not manifest the problem. 

    The other two that experience the problem only experience it intermittently.  I have told the one I am working with to try a different browser if the problem happens again, but don't know when that will be.  Both are able to clear the problem by rebooting or getting out of all excel instances.  Since it doesn't happen everytime I am not sure when they will expereince the problem again to do testing.

    There is one person, using Chrome, that never expereinces the problem.  So not sold on it being a chrome problem, but can't rule that out yet.

    Thanks, Ron

  • Did this get an Answer?

    I have some users getting the same error when trying to edit an excel document.  What was done to solve this issue?  Did you open a help ticket?


  • A Second Thought


    After reading your question a second time, I had one other thought.  When we used the check out to file system, we had to reimport the file we checked out to the file tray and then check it in from there.  Our users always have the save as dialog come up so they can save the document to an easily accessable location.  The default is rather long.

    If you are going to do it this way, do not change the name of the document downloaded.  The name has data in it that docuware needs to keep the versioning connection working.  If the name is changed, docuware will loose the connection and checking it in will no longer be an option.


    Thanks, Ron

  • Our Fix for that Same Problem on Check in


    A short while ago we had two people with the same problem of not being able to check in documents.  One had a Pop-Up blocker set up on their machine.  It stopped them from downloading documents and stopped them for checking the files back in.  Once the pop-up blocker was set to allow pop-ups from the docuware server they were also able to check in their documents.

    The other person was using Microsoft Edge as their browser.  We had them switch to Google Chrome and they were able to check in their documents.  I don't know why Edge had a problem with checking in documents.  We had a help ticket open and switching the browser was the recommendation of the person we were talking to.

    I do not know of any way to download the original without going into the document history, so I cannot help you with that one.

    Hope this helps.

    Thanks, Ron


  • Support Request Closed

    Just wanted to update this question with resolution.  It might help someone else with the same problem.

    I opened a Supprot Request for this.  The first user that wasn't able to download was becaue of a pop up blocker.  It stopped the "Save As" dialog box from showing up.  After allowing pop ups from doucware, the "save as" dialog popped up allowing user to download the file.  After this change, checking in the document also worked with no problem.

    The other user that was having trouble was using Microsoft Edge for access to docuware.  Help technician suggested switching to Google Chrome.  Document checked in with no problem.

    I find it strange that Silverlight will not work in Google Chrome (or FireFox) and Check in of versioned documents wouldn't work in Microsoft Edge.  That means user has to access differing internet applications depending on what they want to do in Docuware.