• Fulltext Suche geht nicht nach Java Update

    Hallo zusammen,
    nach dem Java-Update auf Version 8 erhalte ich bei einer Volltextsuche im Archiv die Meldung:
    "Der Remoteserver hat einen Fehler zurückgegeben: (500) Interne Serverfehler.

    Ich habe mich bereits mit den Hilfsartikeln KBA-35542 und KBA-34887 ohne Erfolg beschäftigt. In der DocuWare Administration erhalte ich unter Fulltext Server Verbindung -> Solr-Verbindung testen die Meldung:
    "Error in 'RequestProcessServerByGuid' method. Possible reasons - no workflow server running. Error: Es wurde kein gültiger und aktiver Server ProcessServer mit der GUID [...] gefunden.

    Hat noch jemand einen Vorschlag was ich tun kann? Der Workflow Server an sich scheint zu laufen, da er mir in der DocuWare Service Control als grün angezeigt wird.

    Freue mich über jeden Tipp!

    Viele Grüße Jochen

    edit: Ich habe die Fulltext-Suche mittlerweile wieder zum Laufen gebracht. Da ich das Benutzerkonto des Fulltext-Server Dienstes geändert hatte, war das Problem der fehlende Zugriff auf das Laufwerk. Wenn ich die Solr-Verbindung in der DW-Administration teste, erhalte ich jedoch trotzdem die Meldung "Status: nicht erreichbar". Gibt's hier noch Handlungsbedarf?

  • RE: Fenster "Eigenschaften von Dialogfeld" lädt nicht

    Mein Problem konnte mittlerweile gelöst werden. Hier noch die finale Antwort des Supports, falls jemand die gleichen Schwierigkeiten hat:

    Weisen Sie dem Feld xy eine Auswahlliste hinzu. Überprüfen Sie auch, daß alle anderen Felder ggf. eine Auswahlliste (zumindest die Standard) zugewiesen haben.

    Durchsuchen Sie die Auswahllisten noch einmal nach einem aktiven 'Speichern' Button.

    Nachdem die Punkte abgearbeitet und gespeichert wurden, löschen Sie den Browsercache und resetten die MSMQ:
    Details finden Sie im FAQ Artikel 'How do I reset te Microsoft Message Queueing (MSMQ)?' - https://faq.docuware.com/knowledgebase/article/KBA-35787/en-us


    Viele Grüße
    Jochen
     
  • "&"-Zeichen wird im Stempel zu &

    Liebe DocuWare Community,

    seit dem Update auf 7.3 wird das "&-Zeichen" in den Stempeln als & angezeigt. In der Konfiguration der Stempel wird das &-Zeichen korrekt angezeigt. Sobald der Stempel im Frontend ausgewählt wird, ist das "&" verschwunden und stattdessen steht & dort.

    Hat dazu jemand eine Idee?

    Viele Grüße
    Jochen
  • RE: Fenster "Eigenschaften von Dialogfeld" lädt nicht

    Hallo Hubert,
    das Problem konnte ich mit dem DW-Support lösen. Hier die Antwort von DW - ich hoffe, das hilft dir weiter.

    Das von Ihnen gemeldete Verhalten ist uns bekannt und die Ursache wird durch unsere Entwicklung bereits untersucht. Um das Verhalten zu beheben führen Sie bitte folgende Schritte aus: In der Konfiguration > Indizierungshilfen: gehen Sie durch die einzelnen Auswahllisten. Beim Aufruf mancher Listen, sollte Ihnen ein aktiver Speicher-Button angezeigt werden - Speichern Sie diese durch Klick auf den Button. Gehen Sie auf diese Weise durch alle Auswahllisten. Anschließend sollte das Verhalten nicht mehr auftreten. Für Rückfragen stehe ich Ihnen jederzeit gerne zur Verfügung.

    Viele Grüße Jochen#

    edit: Ich muss mich leider korrigieren. Das Problem konnte dadurch bei mir nicht gelöst werden!
  • Fenster "Eigenschaften von Dialogfeld" lädt nicht

    Hallo zusammen,

    seit dem Update auf 7.3 unserer OnPremise Installation kann ich die Eigenschaften eines Dialogfelds bei der Archivkonfiguration nicht mehr ändern. Beim Klick auf das gewünschte Feld öffnet sich zwar das Fenster, dort dreht sich jedoch nur der blaue Kreis endlos und es kann nichts ausgewählt werden (Screenshot anbei). Ist jemandem dieses Phänomen bekannt und kann helfen?

    Besten Dank vorab
    Jochen

    edit: Ein Browser-Problem kann ausgeschlossen werden. Ich habe das Verhalten mit Edge, Firefox und Chrome.

  • Connect2Mail | Anhänge ausschließen

    Hallo zusammen,

    ist es möglich Dateianhänge von E-Mails bei der automatischen Ablage mit Connect2Mail auszuschließen? Bei Connect2Outlook ist es möglich, Dateianhänge, die unter einer bestimmten Dateigröße liegen zu deaktivieren. Bei Connect2Mail finde ich diese Einstellungsmöglichkeit leider nicht.
    Bin über einen Tipp dankbar!

    VG Jochen
  • RE: SmartSearch bei mehrseitigem PDF

    Hallo Thorsten, danke für die Rückmeldung und die Bestätigung, dass es auch bei 7.2. nicht gelöst ist. Das riecht schon nach Bug. Ich werde einen Supportfall eröffnen.
  • RE: SmartSearch bei mehrseitigem PDF

    Hallo Thorsten, das scheint für die "normale" DocuWare-Suche zu stimmen. Bei der Suche über SmartSearch wird mir jedoch immer nur die erste Seite des Dokuments angeboten. Der gefundene Eintrag ist außerdem beim Durchblättern nicht markiert - bei der normalen DocuWare Suche sind die gefunden Werte immer farbig gekennzeichnet.
  • SmartSearch bei mehrseitigem PDF

    Liebe DW-Community,

    ich habe einen SmartSearch-Button für unser CRM erstellt. Beim Klick auf den Button wird die gewünschte Suche durchgeführt und das Dokument erfolgreich gefunden. Bei mehrseitigen Dokumenten springt die Ergebnisanzeige leider nicht zu der Seite auf der die gesuchten Daten stehen. Die SmartSearch-Funktion öffnet standardmäßig immer Seite 1 des archivierten Dokuments. 
    Suche ich "normal/manuell" mit dem DocuWare-Suchdialog, springt die Anzeige bei mehrseitigen Dokumenten direkt zur richtigen Seite. Wie erreiche ich dieses Verhalten beim SmartSearch Button?
  • DSGVO | Löschregel erstellen

    Hallo,

    ich habe in unserem DocuWare System das Whitepaper "Tipps zur Konfiguration von DocuWare für DSGVO-konformes Arbeiten" umgesetzt. Das hat soweit gut funktioniert.
    Nun möchte ich gerne die Löschregel definieren, die einmal jährlich zum 31.12. automatisch ausgeführt wird. Leider kann ich bei der Löschregel als maximales Intervall 6 Monate auswählen. Wie erreiche ich, dass ich dort 12 Monate einstellen kann?

    Zum Hintergrund: Die Aufbewahrungsfrist für Dokumente beträgt je nach Dokumentart 6 bzw. 10 Jahre zum Jahresende. Wenn ein Dokument also Beispielsweise am 1.1.2010 archiviert wurde, wird es durch den Autoindex am 1.1.2020 zur Löschung vorgeschlagen und durchläuft dann den Workflow, der im Whitepaper oben beschrieben ist. Die tatsächliche Löschung des Dokuments aus dem Archiv darf, dann aber erst zum 31.12.2020 erfolgen. Deshalb darf die Löschregel nur einmal jährlich ausgeführt werden.

    Ich freue mich über jeden Tipp.
    Jochen