• Josef, yes they were setup

    Josef, yes they were setup correctly. They were all working before the upgrade. Also, the way you suggest to setup filters was only for the older systems in like 6.7 or something like that. It isn't neccessary anymore witih the way FC Filter profiles changed. Its just pointless extra profile that isn't needed. The reason you use to have to do that is because if you applied a filter to a profile, it would not let you select the search right. Now you can so there is no point.

    To fix the issue I just had to recreate every filter that was created for that cabinet. Once the FC cabinet was recreated, everything is working how it was before again.


    Thanks all.

  • that is correct. It worked on

    that is correct. It worked on 6.12. Even if it didn't work on 6.12, there should be no reason why it shouldn't work. Why would you not be able to fulltext search just because a filter is attached to the user??? I know it is the filter because I have removed the filter and applied multiple times with the same results. Tried this with multiple users. Either way, this should be fixed. I have submitted a support request. Thanks.

  • I have uploaded what my

  • Using Fulltext Search w/Filters

    If you have a filter profile, can you not fulltext search? I have a cabinet with users that have a filter that reads ;

    Approver CONTAINS "ApproverName"

    so if the field called approver contains their name in it they can see the document.

    If they do a fulltext search no documents show no matter what you put in. If I switch the FC profile from the filter profile to just the standard Read profile  everything works as expected. This started after upgrading to version 7. They are on 

    Has anyone come across this? Is it a bug?


    Thanks in Advance,



  • We will need a lot more

    We will need a lot more information. When you did the move, what were your steps? Is this MySQL or MSSQL? Steps differ based on what you are using. If it is MySQL you can just install mysql admin tools. Then run the 6.7 installer and install only the database. restore you database and open up the mysql query browser. change the dwsystem info to match the new server name of the test server. then install Authentication server. Go into docuware admin tool and change all connections to match the new server hostname for the database connections. Make sure all of your storage locations are correct too. you will need to copy your storage location to the new server as well. Don't use the same storage location if you are testing. It will mess up your live system.

    There are files in the faq for this.  https://faq.docuware.com/en-us/knowledgebase/article/KBA-34833

    It pretty much walks you right through the process.

  • Workflow manager. Triggered

    Workflow manager. Triggered on new documents only. No AutoInex process. This actually started when we upgraded to version 7 from 6.12. I wasn't aware of it until this week. We updated to version 7 about a month ago. I thought maybe it was the version I was on so I applied the update hotfix and it didn't fix it.

  • DW7 Workflows not starting

    We are having a weird issue where no workflows will start. If I restart the workflow and background services then all the workflows that should have started all start.... I have to do this at least once a week. I will get a call from internal employees saying they are storing documents but no workflows are starting.. I have the install pack DW7_2018-12-07 installed.

    Has anyone ran into this?

  • good to know. thanks for the

    good to know. thanks for the update!

  • Michael, I am testing with on

    Michael, I am testing with on prem V7 with the 12-07-18 install pack. I am not having this issue. I have tried multiple forms. Have you tried using a different web browser? Or maybe tried it on a mobile device? 

  • Great. Thanks, Phil

    Great. Thanks, Phil