Veröffentlicht Thu, 28 Mar 2019 22:33:06 GMT von David Jones
I have a Cloud system with the kinetic solution for invoice processing.  It is not a new system and was working fine, but now I have changed the password for the APAdmin account.  I went through and modified all of the workflows and forms to use the new password, and I even tried modifying the password index value of the GL Coding Registration, but I still cannot start GL Coding and the APAdmin account keeps getting locked out.  What have I missed?
Veröffentlicht Fri, 29 Mar 2019 21:20:41 GMT von Robert Mutarelli Solution Architect
Hello David.
I am curious if you are able to log into the user interface at all once you change the password.
Are you able to do anything else? Or once you change it, you can do some things, and not others? 
Also, can you explain what you are doing when you say "start GL Coding"?
Additional context may give me an idea on what is going on.
Thanks, in advance,
Veröffentlicht Fri, 29 Mar 2019 21:32:23 GMT von David Jones
Hi Bob,
Yes, I'm able to log in to Docuware as the APAdmin account and perform any operation normally, except that once I bring invoices into the Validation workflow and attempt to launch GL Coding in the Assign Invoice task, the GL Coding page ( fails to load with an error message "An error has occurred loading the document. Please see the error log for additional detials. [sic]" I'm also not sure where to find this error log for Cloud.
Veröffentlicht Fri, 29 Mar 2019 21:51:23 GMT von David Jones

Ended up submitting a new GL Coding registration and hiding the old one in the Parameter file cabinet.  I had to stop all of the active instances of workflows and start new ones to get them to use the new token, but that seems to have worked.  Thanks for the reply.

I have decided that I will not change this password again.

Veröffentlicht Fri, 29 Mar 2019 21:54:24 GMT von Robert Mutarelli Solution Architect
Did you change the password in User Management?
That should not have effected the GL Coding Summary process.
Try running the GL Coding Reg document again and get a new token. See if that works.
Don't forget to delete the old one so as not to confuse anything.
Let me know if that helps.
Veröffentlicht Fri, 29 Mar 2019 21:55:25 GMT von Robert Mutarelli Solution Architect
Sorry.... you were faster than me!
Glad it worked out.

Sie müssen angemeldet sein um Beiträge in den Foren zu erstellen.