Verhalten:
ClientSetup funktioniert nicht wenn es über die Option "Mit Desktop verbinden" heruntergeladen wird.
Ursache:
- DocuWare Desktop ist noch nicht installiert
- Öffnen Sie den WebClient
- Wählen Sie aus dem Menü "Mit Desktop verbinden"
- Bestätigen Sie mit "Ja"
> ClientSetup.exe wird heruntergeladen. Sie kann jedoch nicht zur Installation verwendet werden weil ein Hinweiß erscheint dass die Datei umbenannt wurde.
Lösung:
Wählen Sie stattdessen aus dem Menü "Client Anwendungen Installieren" damit ein funktionierendes Setup heruntergeladen wird.