Posted Wed, 11 Sep 2019 19:30:16 GMT by Kim Sims
On an installed v7.1 system, when attempting to open the document processing module, I'm getting the following error: Invalid URI: The format of the URI could not be determined.
So far, I've ensured the hostname is correct, the connection string appears correct as compared to other systems, 3 different browsers have presented the same error and even an installation repair has not resolved it.
I'm not seeing errors when accessing any of the other configuration modules, only document processing.

Has anyone seen this error and resolved it?

Thanks
Posted Wed, 11 Sep 2019 19:31:16 GMT by Matthias Wieland
Dear Kim Sims! It looks like the Community cannot answer your question. Thats why we have opened a Support Request with the Number SR-75804-R1L0B for you. A Software Support Specialist will contact you directly to follow up. We will update this thread with the solution as soon as we have solved the Support Request. With Best Regards, DocuWare Support Team
Posted Thu, 19 Sep 2019 13:19:36 GMT by Shawn Rutigliano
Hello Kim,

There are two places to check why this error occurs. 
1. If you go into %programdata%>DocuWare>serverconfig>check the machine config and make sure it is the correct address for localwebservices, you can find the correct DocuWare URL inside the administration tool>web connections>http root directory.
2. The system storage path inside the administration tool(system level)>general, make sure the system storage path is accessible. 

You must be signed in to post in this forum.