Posted Mon, 05 Mar 2018 13:53:58 GMT by Joseph Wiseman

Under user settings there is an option to Open Docuware Viewer in a new window.  When that option is selected and the user logs in they get a blank page.  Is there a way to change windows or default the user settings back?

 

DW 6.12

Posted Mon, 05 Mar 2018 14:34:39 GMT by Phil Robson

Is this an On-Premise or Cloud customer? If On-Premise, we do have a hot fix for a blank window. However, the hot fix also requires a change to a config file so you will need to open a support request so that we can assist with the change. If it is a Cloud customer, then we will also need you to open a support request so we can invesitgate that behavior.

If your settings are held in a local cookie (other than the database) then clearing the local cache should default things back. If they are in the database then we will need to assist. Having said all that, I think a Support Request is the fastest way to a solution.

 

Phil Robson
Senior Director Support Americas

Posted Mon, 05 Mar 2018 15:32:50 GMT by Joseph Wiseman

I have hotfixes installed to 2/08/2018.  I will install the latest Hotfixes.  If I delete and recreate the users using the same username will the settings be reset?  I only have 3 users at this point and that may be easier than opening a tecket to fix the problem.

Posted Mon, 05 Mar 2018 15:38:19 GMT by Phil Robson

I think the ghot fix you need is already installed, there is a config file change that needs to be made. Deleting and recreating the user will reset things. Remeber to clear the browser cache before logging in to DocuWare again.

 

Phil Robson
Senior Director Support Americas

 

You must be signed in to post in this forum.