Publié Thu, 29 Aug 2019 18:28:55 GMT par Daniel Jenkins
Today I ran in to an issue where all 40+ of my "fill area of a document" data assignments are clearing out on their own after saving in the Workflow Designer.

A use reported they were receiving an error.  I looked into it and saw that I had 40+ validation errors in my workflow.  Turns out all 40+ were fill area of a document that we started using after 7.1 went live for us.  Not knowing how they were cleared out I went in and fixed them all.  I immediately saved, published, and closed the workflow editor.  I opened it back up and all 40+ fill areas are once again cleared out and are once again showing validation errors.

Anyone else ran in to this?  Have a solution?  I have a ticket in, but I am still waiting on our rendering issue to be fixed that has been haunting us for over a month so my expectations are fairly low there.
Publié Thu, 29 Aug 2019 18:29:56 GMT par Matthias Wieland
Dear Daniel Jenkins! It looks like the Community cannot answer your question. Thats why we have opened a Support Request with the Number SR-74987-V0F3T for you. A Software Support Specialist will contact you directly to follow up. We will update this thread with the solution as soon as we have solved the Support Request. With Best Regards, DocuWare Support Team
Publié Thu, 05 Sep 2019 18:36:11 GMT par Daniel Jenkins
Mattias, this has been resolved.  My start/trigger somehow cleared out the referenced merge form which was causing all of my data assignments to clear out.

Thank you,

 
Publié Thu, 05 Sep 2019 20:21:06 GMT par Rob Lossow
In order to have Forms integrate with your Workflow, the Merge form needs to be set to Fillable PDF from the Merge form designer. Daniel did this initially, setup his fill areas, then changed the form to Flattened PDF. Unfortunately this removed the Form from the workflow, causing all of the fill areas to be removed.

Daniel has since changed this form back to Fillable, and resolved the issue.

You must be signed in to post in this forum.