Publié Mon, 11 Mar 2019 19:24:25 GMT par Jon Weston
I've set up a DW Printer configuration to automatically populate the Document Name field with, guess what, the document name!  However, whenever I use it from MS Word DW puts "Microsoft Word - " on the front of the name.  How can I tell it not to do that?  I just want the document name to be in the document name field, not the source application name as well.
Publié Tue, 12 Mar 2019 15:09:19 GMT par Casey Miller Solutions Manager
Should be able to do a start after and put in Microsoft Word - . However, I believe this started with printer in DW7. But could be wrong. See attached picture. 
Publié Tue, 12 Mar 2019 18:58:55 GMT par Jon Weston
That would work if the document name was being read from a read-out area on the document but it's not, it's set as a dynamic entry.  The only options I have that pull text from the document name itself is FileName and FileNameWithExtension and they will both include "Microsoft Word - ".

You must be signed in to post in this forum.