Publié Mon, 20 Aug 2018 16:38:49 GMT par Casey Miller Director of Technical Services

We have pass-through auth enabled, and it works if the user’s Trusted Sites setting is set to low (in Internet Options). Just doing Windows Account – leaving organization blank, then clicking login lets them in. If the trusted site setting is anything other than Low, the user gets a pop-up to type their domain\username and password every time without the ability to save the credential, which obviously creates friction for a lot of our infrequent users.

Does anyone know if this is something I can now change on the server side to let it pass-through without changing the security settings on each of the computers?

Publié Mon, 20 Aug 2018 16:58:56 GMT par Phil Robson DocuWare Corporation Senior Director Professional Services, Americas

In the advanced settings in IE under User Authentication > Logon check those settings. Normally, you could put the site in to the Intranet Zone and check the Automatic Logon only in Intranet Zone. Since you have it in Trusted sites, you could try the Automatic logon with current user name and password. Whatever the case, the setting would need to be puched to the users via a group policy. At DocuWare we put DocuWare in the Intranet Zone, and automatic logon via group policy.
There is no IIS based setting to make, it has to be a group policy.


Phil Robson
Senior Director Support Americas

Publié Mon, 20 Aug 2018 17:06:19 GMT par Casey Miller Director of Technical Services

Great. That answers it!

You must be signed in to post in this forum.