Comportamento:
Dopo l'aggiornamento a 6.9/6.10, alcuni o tutti i pool di applicazioni non si avviano e il client Web non funziona correttamente. È possibile che venga visualizzato l'errore "DocuWare App Pool Identitiy is Invalid" anche se il pool di app è impostato su un amministratore locale o di dominio.
Causa:
La causa è che l'utente dell'AppPool, che di solito è un membro del gruppo di amministratori locali, non ha i diritti di "Logon as Batch Job".
Soluzione:
Accedere a secpol.msc > Criteri locali > Assegnazione diritti utente > Accesso come lavoro batch
Aggiungere il gruppo "Amministratori locali".
Si prega di notare: Questo articolo è una traduzione dall’inglese. Le informazioni contenute in questo articolo si basano sulla/e versione/i originale/i del prodotto in inglese. Potrebbero esserci piccoli errori, come nella grammatica usata nella versione tradotta dei nostri articoli. Sebbene non possiamo garantire la completa esattezza della traduzione, nella maggior parte dei casi troverà che è sufficientemente informativa. In caso di dubbi, torni alla versione inglese di questo articolo.
