ビュー:
動作
現象: 6.9/6.10にアップグレード後、一部またはすべてのアプリプールが起動しなくなり、Web Clientが正しく機能しなくなる。アプリプールがローカルまたはドメインの管理者に設定されているにもかかわらず、"DocuWare App Pool Identitiy is Invalid "というエラーが表示されることがあります。
原因
通常、ローカル管理者グループのメンバーであるAppPoolユーザーに、"Logon as Batch Job "の権限がないことが原因です。
解決方法
secpol.msc > Local Policies > User Right Assignment > Logon as Batch Job を実行する。
グループ "Local Administrators" を追加する。
 
 
ご注意:この記事は英語からの翻訳です。この記事に含まれる情報は、オリジナルの英語版製品に基づくものです。翻訳版の記事で使用されている文法などには、細かい誤りがある場合があります。翻訳の正確さを完全に保証することは出来かねますが、ほとんどの場合、十分な情報が得られると思われます。万が一、疑問が生じた場合は、英語版の記事に切り替えてご覧ください。