Veröffentlicht Tue, 17 Jul 2018 16:11:39 GMT von Alexis Rojas

Hello guys, Im having an issue when multiple workstation try to edit an excel file. I attached a picture with the error.

Veröffentlicht Mon, 27 Aug 2018 11:54:38 GMT von Ron VandenLangenBerg Applications Developer

I have some users getting the same error when trying to edit an excel document.  What was done to solve this issue?  Did you open a help ticket?


Veröffentlicht Mon, 27 Aug 2018 13:31:50 GMT von Casey Miller Director of Technical Services

i noticed you are using chrome, have you tried a different browser with same results?

Veröffentlicht Mon, 27 Aug 2018 17:16:34 GMT von Ron VandenLangenBerg Applications Developer

The person who was having the difficulty every time had to switch computers and the new one does not manifest the problem. 

The other two that experience the problem only experience it intermittently.  I have told the one I am working with to try a different browser if the problem happens again, but don't know when that will be.  Both are able to clear the problem by rebooting or getting out of all excel instances.  Since it doesn't happen everytime I am not sure when they will expereince the problem again to do testing.

There is one person, using Chrome, that never expereinces the problem.  So not sold on it being a chrome problem, but can't rule that out yet.

Thanks, Ron

Sie müssen angemeldet sein um Beiträge in den Foren zu erstellen.