Posted Tue, 14 May 2019 18:14:35 GMT by Jon Weston File IT Solutions Sr Application Developer and RIM specialist
PSA: automatic login URL's have been disabled in 7.1.  I upgraded to 7.1 and found that my login URL was not working so I setup a SR and heard this back today:
 

Due to security concerns, the ability to use the Web Client Login section of the URL Creator tool has been removed for version 7.1. ...in a future release, they will be rolling out a more secure version of the tool for Web Client Login.  As for now, there aren't plans to release a hotfix to allow for this use as of DocuWare 7.1

Posted Wed, 15 May 2019 10:19:37 GMT by Phil Robson DocuWare Corporation Senior Director Professional Services, Americas

There is some confusion surrounding this issue. We are currently gathering more information with Product and R&D. I will post a full clarification as soon as I have it.
Phil Robson
Senior Director Support Americas

Posted Wed, 15 May 2019 11:47:22 GMT by Phil Robson DocuWare Corporation Senior Director Professional Services, Americas

We have now clarified the situation.

Indeed it is correct that you cannot create a URL Integration that simply performs a login to the web client regardless of whether the user name and password are encrypted or not.
All other URL integrations are operational as long as the login credentials are encrypted with a passphrase.

Phil Robson

Senior Director Support Americas


 

Posted Wed, 29 Jun 2022 09:38:39 GMT by Cidnie Ronnie Salvador
Is this still affected with DocuWare 7.3? Will upgrading to DocuWare 7.6 fix the issue? Seems like it's still not working until 7.3
Posted Wed, 29 Jun 2022 09:39:51 GMT by Cidnie Ronnie Salvador
Is this still affected in 7.3? Will upgrading to 7.6 fix the issue? Seems like we're experiencing the same issue with 7.3.
Posted Fri, 09 Sep 2022 15:24:38 GMT by Tobias Getz DocuWare GmbH Director Product

Hello Cidnie Ronnie Salvador,

as stated by Phil Robson, the URL Integration that simply performs a login to the Web Client is not available since version 7.3 due to security reason.
 

Regards
Tobias Getz
Team Leader Product Management

You must be signed in to post in this forum.