Posted Fri, 25 Jan 2019 18:11:25 GMT by Nathan Werth

Hello,

What are the current Java requirements for DW 6.12 and up?

I have been having a lot of Clients ask if both the JRE and Development packages are needed.  I know the JRE is needed for full text if being used and DW itself doens't require it. 

Also, has there been any issues updating Java on DW server and it breaking full text?

Thanks,

Nathan

Posted Fri, 25 Jan 2019 19:09:32 GMT by Phil Robson DocuWare Corporation Senior Director Client Services, Americas

Nathan,
6.12 requires JDK 8-131 and DocuWare 7 requires JDK 8-171.
With these releases it is usually ok to update the JRE. Sometimes this can cause problems if Tomcat is looking at the wrong path.
This FAQ article discusses how to correct that:
https://faq.docuware.com/en-us/knowledgebase/article/KBA-35542

The version of the JDK for any release can be found in the installation folder under javasdk.

 

Phil Robson
Senior Director Support DocuWare.

 

 

Posted Fri, 25 Jan 2019 21:04:16 GMT by Nathan Werth

Thanks the the information Phil!  I'll pass this along.

 

You must be signed in to post in this forum.