Posted Fri, 09 Feb 2018 14:46:26 GMT by Steve Shriver Application Specialist

Before version 6.12 there was an additional check box when creating a File Cabinet Profile in the admin tool that would turn off or on the permission to add entries to a field that was designated as Select List only. I can't find this in the V6.12 configuration page. Instead it seems that using Select List only is always used if chosen regardless of System Administrator rights, and also disables editing multiple index entries in the result list. Is this by design or have I missed something?

Any clues appreciated,

Posted Fri, 09 Feb 2018 18:40:40 GMT by Josef Zayats

Steve,

the setting 'Allow New Entries' is in Docuware Configuration - File CAbinet - Permissions - Advance Permissions (Ebnable) - Custom Profile - Index Fields Tab - and here you can find 'May be Empty' and 'Allow new entreis' checkboxes.

I wish they made these two as properties of dialogs instead FC profiles

Posted Fri, 09 Feb 2018 19:27:42 GMT by Steve Shriver Application Specialist

I don't think that's it either. That just allows the user to enter data that becomes part of the Standard select list. If a select list is assigned to a field and select list only is checked I cannot add anything that's not in the list. I can however use the edit select list option to add something to the list! Now I just have to find where that permission is. I miss my admin tool.

Posted Mon, 12 Feb 2018 14:38:00 GMT by Casey Miller Solutions Manager

They have gotten rid of those entries. They aren't selections anymore.

See this FAQ https://www.docuware.com/support_faq/index.php?action=artikel&cat=187&id...

The only way to do this is to create another dialog for the users that you don't want select list only for.

Posted Mon, 12 Feb 2018 17:07:00 GMT by Steve Shriver Application Specialist

Thanks for that info Casey. What about the 'Edit select list' option in the result list context menu? I don't see anywhere that that can be enabled/disabled.

Thanks again,

Found it in the admin tool

You must be signed in to post in this forum.