Publicado Thu, 23 May 2019 15:34:33 GMT por Casey Miller
Trying to create a docuware request on a system running 6.7a. I went into the admin tool, created a storage location and check marked request and browsed to the folder path. applied and created the storage location. When I go into settingsui I still get the message saying to create a request storage location using Ftp or unc path.... what gives? I have tried restarting IIS and such with no luck.
Publicado Thu, 23 May 2019 15:35:34 GMT por Matthias Wieland
Dear Casey Miller! It looks like the Community cannot answer your question. Thats why we have opened a Support Request with the Number SR-68202-K3J4T for you. A Software Support Specialist will contact you directly to follow up. We will update this thread with the solution as soon as we have solved the Support Request. With Best Regards, DocuWare Support Team
Publicado Fri, 31 May 2019 14:13:24 GMT por Casey Miller

Figured it out. It needs to be a share path even though its on the same server on the local drive. Changed from E:\DW Request to \\docuware\DW Request and it now recognizes the location.

You must be signed in to post in this forum.