Publicado Wed, 24 Jan 2018 14:08:00 GMT por Foulds Foulds


We recently received a complaint from a large customer, complaining that they are not able to open the PDF. They are accessing the PDF via Internet Explorer and Adobe Acrobat Reader plugin.  The error they are presented with is There was an error processing a page, Invalid ColorSpace. 

We tried the same, and the file seems to open fine when saved to disk, tried Save Original, Save with Annotations, Save without Annotations, but fails to open via Browser. It seems to affect some of the documents (not all).

Various forums advise to save the PDF to disk and then open.

The origin of the file is Docuware Scan App, (Desktop Apps), using a Canon 1060 Scanner. 

As per Adobe Forum, they are blaming a non compliant PDF/A or syntax errors within the PDF.

We are using DW6.7 HF54 


My question is as follows:

1. if Docuware sends a document via email, does it manipulate the file or convert it to PDF/A prior to sending?

2. Is there a fix that can be applied to fix this issue.

Other suggestions or potential fixes?




Publicado Thu, 22 Mar 2018 10:39:27 GMT por Ingo Bechtle Manager Support Team BLUE EMEA

Dear Mr. Foulds,

sorry for coming back late to your question.
we are not sure if this case is still current for you but we wanted to make sure that
your request is covered.

regarding your question:
i had a deep look into our records if we had any comparable support request but couldnt find anything.

DocuWare does not manipulate documents what so ever.
Question is if the adobe plugin or software has to be updated and if other browsers are giving the 
same error.
It would be a DocuWare problem if the document couldnt be viewed in the webviewer.

Mit freundlichen Grüßen / With best regards, 

Ingo Bechtle
Software Support Specialist Team BLUE EMEA

You must be signed in to post in this forum.