Problema:
Al realizar una búsqueda de texto completo aparece el siguiente mensaje de error:
Ya se ha añadido un elemento con la misma clave.
Causa:
Al actualizar a DocuWare 6 es posible que se hayan creado entradas duplicadas en el catálogo de texto completo para algunos DOCID.
Solución:
Realice el cambio descrito a continuación sólo si ningún usuario ha iniciado sesión en DocuWare. Cree también una copia de seguridad del directorio del índice de texto completo.
Abra la siguiente URL: http://servername:9012/solrt/FCGuid/update?stream.body=%3Cdelete%3E%3Cquery%3E*%3A*+-DOCID_s%3A%5B%22%22+TO+*%5D%3C/query%3E%3C/delete%3E&commit=true en un navegador.
Por favor, adapte el nombre del servidor y el archivador (FCGuid). Tras unos segundos se cargará una nueva página web con un archivo XML. A continuación, el problema debería estar resuelto. Tal vez sea necesario reiniciar el servidor de texto completo.
Tenga en cuenta: Este artículo es una traducción del idioma inglés. La información contenida en este artículo se basa en la(s) versión(es) original(es) del producto(s) en inglés. Puede haber errores menores, como en la gramática utilizada en la versión traducida de nuestros artículos. Si bien no podemos garantizar la exactitud completa de la traducción, en la mayoría de los casos, encontrará que es lo suficientemente informativa. En caso de duda, vuelva a la versión en inglés de este artículo.
