Publié Tue, 12 Feb 2019 13:34:12 GMT par Carlos Angel Rocha

Good day

On this occasion we require your support in order to guarantee a newly created NTLM domain authentication,

At this moment the users enter automatically with the name of the server http: // docuware / DocuWare but by organization we decided to create a domain which does not allow the same automatic entry because the chrome browser asks for a user and password

In what place would we have to make the adjustment for this configuration?

Thank you!

Publié Tue, 12 Feb 2019 16:53:58 GMT par Simon H. Hellmann Wedderhoff IT GmbH Systemadministrator

Hello Carlos,

this is a well-known issue. To get Windows Login (NTLM) working again, you need to do some additional client-side work. If needed, the following settings can also be pushed via GPO.

For Firefox, follow this FAQ:

For Internet Explorer / Edge / Chrome:

1. Open up Internet Explorer
2. Click the little cog wheel in the top right corner, then select "Internet Options"
3. On Tab "Security", select the "Local intranet"-Zone
4. Click "Sites", and in the new window, click "Advanced"
5. Add all the URLs which your DocuWare server uses here:

Example: http://docuware/ and

After this, restart all the browsers and you should be good to go.

Greetings from Germany,
Simon H. Hellmann
DocuWare System Consultant

You must be signed in to post in this forum.