ビュー:

動作:
1回の実行で複数の電子メールを保管する場合(監視フォルダ経由など)、フィールドのインデックス値は正しく入力されていますが、すべての電子メールが保管されるわけではありません。このようなメッセージが表示されます:

  • 300件中199件が正常にアーカイブされました。101件が失敗しました。
  • 添付ファイルを保存できません。ファイルを作成できません:EMAILNAME。ファイルを作成するフォルダを右クリックし、ショートカットメニューのプロパティをクリックして、フォルダの権限を確認してください。

原因:
これらのメッセージは Microsoft Outlook からのもので、Microsoft Outlook Cache フォルダが一杯になっているためです。

解決策
キャッシュをクリアするには、次の手順を実行します:

  • レジストリキー HKEY_CURRENT_USERSoftwareMicrosoftOffice 15.0 ¦Outlook ¦Security ¦OutlookSecureTempFolder を開きます
  • Windows Explorerでフォルダパスを開く。
  • このフォルダの内容を消去する。


ご注意:この記事は英語からの翻訳です。この記事に含まれる情報は、オリジナルの英語版製品に基づくものです。翻訳版の記事で使用されている文法などには、細かい誤りがある場合があります。翻訳の正確さを完全に保証することは出来かねますが、ほとんどの場合、十分な情報が得られると思われます。万が一、疑問が生じた場合は、英語版の記事に切り替えてご覧ください。