Veröffentlicht Tue, 26 Jun 2018 14:00:02 GMT von Seth Jaco Support Specialist

Our office manager tried editing an Excel file that was stored in DocuWare. However, when she tried to right click and select edit she received 2 error messages. The first one stated "Editing this file type is not supported in DocuWare" then the second showed "Sorry, we couldn't find C:\Users..... , Is it possible it was moved, renamed, or deleted?"

After some testing I found that if she had Excel opened before editing the stored document she would receive these errors, if she closed out of Excel before selecting edit for the stored document it would work fine. Is this acting like it should?

Veröffentlicht Tue, 26 Jun 2018 14:17:16 GMT von Phil Robson DocuWare Corporation Senior Director Professional Services, Americas

That behavior does seem right. I just tested on DocuWare 7. I opened and Excel file on my desktop and then select edit on an Excel file in my web tray. The web tray file opened in another instance of Excel which is what I epected.
Check if there is any setting in Excel that prevents it from spawning multiple instances of itself. I guess a quick check it to open 2 Excel file on the desktop and see that there is 2 instances. If so, then let me know the DocuWare version and we'll see if we can replicate the behavior.


Phil Robson
Senior Director Support Americas

Veröffentlicht Tue, 26 Jun 2018 14:30:53 GMT von Seth Jaco Support Specialist

I can open multiple excel files from my desktop without any issue. Even though I have multiple open there is only one Excel.exe showing in my task manager. We are on 6.12 with the latest hotfix pack applied.


Veröffentlicht Tue, 26 Jun 2018 14:38:00 GMT von Joe Kaufman Bell Laboratories Inc No longer there


Same for me, though if we force an Excel instance opem with COM automation, that starts a second process (in fact, we have more issues with processes staying open than the other way around).

I would assume DocuWare shells out to Excel via some sort of COM/interop automation, but maybe not. Might just be a ShellExecute() on the temporary file where the file extension takes over from there.

Does this happen as soon as the Excel file tries to open, or when the user clicks "Save"?

Here is a link to forcing multiple instance of Excel -- might be a workaround, if nothing else?



Joe Kaufman

Veröffentlicht Fri, 07 Dec 2018 18:52:46 GMT von Gregory Levine Customer Support

Windows 10 (Win 7 and 8 work as expected - you can have many open instances of the Excel application and when you EDIT then save it works)

Chrome & DW Web Client v7

Open Excel > Blank File

EDIT Excel file in tray > file opens in Excel > Update one cell and Save, then Close

File never uploads back into DW and the update the the cell does not appear.


In IE it give an error EDITING THIS FILE TYPE IS NOT SUPPORTED IN DOCUWARE - monitoring of changes is not possible for it - the file has been updated and changes will not be uploaded.

!00% reproducable.

Veröffentlicht Fri, 07 Dec 2018 19:13:59 GMT von Gregory Levine Customer Support

Cannot Edit Excel Documents from DocuWare Web Client



When trying to edit Excel documents from the DocuWare Web Client you are presented with an error.

*Editing this file type is not supported in DocuWare, because the monitoring of changes is not possible for it. The file has been downloaded, but



  1. Click the start button in windows
  2. Type regedit and open the program
  3. Expand out HKEY_CURRENT_USER
    • Software
    • DocuWare
    • Document tracking
  4. Double Click on FileLockAttempts
  5. Change Value data to 140
  6. Click OK
  7. Restart the DocuWare Desktop Service

Now try and edit an Excel Document from the DocuWare Web Client. It should be able to edit and save without any issues.

Sie müssen angemeldet sein um Beiträge in den Foren zu erstellen.