Publicado Mon, 11 Jun 2018 13:44:52 GMT por Joe Kaufman

Hey all,

I am having problems with a file cabinet that has a List associated with it, probably because our license for a trial run of Task Manager has expired. The "List" area in web client configuration already disappeared, and I cannot do anything with the file cabinet with regard to adding a field. Details follow:

The first picture is what happens when I try to add a field from the web client.

The second is the error I get when trying to add a field via the admin desktop tool.

So, I though I would try to delete the List attached to this file cabinet. I can still see the List from the desktop admin tool and there is a delete option. But when I try to delete the List and apply changes I get yet another error (third picture).

Help? Am I stuck until we get our full Task Manager license purchased? This seems very odd. What if we used to have Task Manager and then simply decided we no longer needed it? Would all of our file cabinets involving Lists be unchangeable from then on? Is that what is causing these errors?

Thanks,
Joe Kaufman

https://www.docuware.com/sites/default/files/forums-images/dw_when_trying_to_add_field_web_client.png

https://www.docuware.com/sites/default/files/forums-images/dw_when_trying_to_add_field_desktop.png

https://www.docuware.com/sites/default/files/forums-images/dw_when_trying_to_delete_List.png

Publicado Mon, 11 Jun 2018 14:51:47 GMT por Phil Robson

Joe,
We need to install another test license for Task Manager and remove the lists. There is no other way.
Please open a support request so this can be done.

 

Phil Robson
Senior Director Support Americas

Publicado Mon, 11 Jun 2018 15:09:32 GMT por Joe Kaufman

Phil,

In that case, we'll probably just wait. For most of the lists we created, we WANT to keep them -- this was a very "live" bit of testing. I just assumed one would be able to delete Lists without a license because it's a deletion.

So far no one has needed to change any file cabinet where Lists are attached, so I think we will just make our one "power user" aware of that and do our best to expedite getting the module purchased. We aren't worried about anything mission-critical breaking down for us, at least not within the next week or two within which we hope to have made the purchase and install the permanent LIC.

Thanks for your insight as to what needs to happen in what order to get things working again...

 

Thanks,

Joe Kaufman

 

You must be signed in to post in this forum.