Publicado Wed, 08 Jun 2022 09:13:44 GMT por Rhys Woolley Software Developer
I've restarted my system as the first step, and when looking up other instances of this issue, I found a similar one for accessing the Configurations page that was apparently solved by syncing your system's time in the "Date and Time" settings. I tried this and it hasn't solved the issue for me. Any ideas?
Publicado Wed, 08 Jun 2022 09:28:55 GMT por Simon H. Hellmann Toshiba TGIS GmbH | IT-Consultant - Document Management Solutions

Hi Rhys,&nbsp;<br> <br> are you using Internet Explorer?&nbsp;<br> This issue normally happens with outdated or unsupported browsers or weird proxy setups.<br> <br><br> A workaround for this would be to just enter your Cloud URL into the same browser window again, then you should be logged in. Normally the only thing that is not working is the redirect, the login itself is probably fine.<br> Greetings from Germany,<br> Simon H. Hellmann<br> DocuWare System Consultant

Publicado Wed, 08 Jun 2022 10:06:52 GMT por Rhys Woolley Software Developer
I'm using Google Chrome, and I've tried refreshing the page, it simply remains on the same page. When I click on the bookmark again, I am taken to the login page
Publicado Wed, 15 Jun 2022 09:02:16 GMT por Jorge Martínez Solitium Preventa Informático / DSC / DAC
Hello
I have the same problem, I have tried with several browsers and it never redirects. It asks for login and the message that it will be redirected appears but the web does not load.
I am using firefox latest version
Publicado Wed, 15 Jun 2022 09:19:22 GMT por Rhys Woolley Software Developer
Inputting the URL takes me to the page and I'm signed in successfully, however, this is only if you enter the URL, it won't work if you simply click a bookmark or favourite
Publicado Wed, 15 Jun 2022 11:20:05 GMT por Jorge Martínez Solitium Preventa Informático / DSC / DAC

Hello I have solved my case with this KBA<br> <br> <a href="http://Hello I have solved my case with this KBA https://support.docuware.com/en-us/knowledgebase/article/KBA-36425">KBA-36425

https://support.docuware.com/en-us/knowledgebase/article/KBA-36425

</a><br> &nbsp;

You must be signed in to post in this forum.